BTC Sends Offline
Incident Report for Coinbase
Resolved
This incident has been resolved. We apologize for any inconvenience this may have caused.
Posted 5 months ago. Jan 11, 2018 - 22:41 PST
Monitoring
BTC sends are now back online. Our team is continuing to monitor this issue.
Posted 5 months ago. Jan 11, 2018 - 22:23 PST
Investigating
BTC sends are temporarily offline. Outgoing BTC transactions have not been successfully sent since approximately 3:15 p.m. PST today. Our team is actively investigating the issue.
Posted 5 months ago. Jan 11, 2018 - 20:34 PST