Faster Payments and Open Banking Payment Method Issue
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 23:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2024 - 23:04 PDT
Investigating
Faster Payments and Open Banking are currently unavailable for deposits and withdrawals. Payments made during this time will be delayed and will be processed once our partners have resolved this issue. In the meantime, users may try other linked payment methods.
Posted Jun 09, 2024 - 20:46 PDT
This incident affected: Payment Methods (UK Faster Payments).