Site Performance

Incident Report for Coinbase

Resolved

Customers should see normal services resumed while Advanced Trade APIs may continue to experience increased throttling for order APIs.
Posted Mar 05, 2024 - 17:23 PST

Update

Customer transactions have fully recovered, we will continue to monitor activity. Advanced Trade API users may continue to see increased throttling while we experience increased trade volume.
Posted Mar 05, 2024 - 14:41 PST

Monitoring

We are seeing recovery in customer transactions. Advanced Trade API users may see increased throttling while we experience increased trade volume.
Posted Mar 05, 2024 - 13:06 PST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2024 - 12:36 PST

Investigating

We are aware that some users may be experiencing errors when transacting. Our team is investigating this issue and will provide an update shortly. Your assets are safe.
Posted Mar 05, 2024 - 12:16 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API and Coinbase - Advanced Trade (Spot, Futures, Perpetual Futures).