SOL - Delayed Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 15:51 PST
Monitoring
We are aware that some users may be experiencing delayed sends and receives for Solana. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Nov 16, 2024 - 13:57 PST
This incident affected: Digital Currencies (Solana).