Coinbase.com performance issues
Incident Report for Coinbase
Resolved
This incident has been resolved. We've written a full post-mortem for this incident here: https://engineering.coinbase.com/november-29th-december-1st-post-mortem-69a1810f9910.
Posted 8 months ago. Nov 29, 2017 - 22:08 PST
Update
All systems are currently stable. We will be monitoring through the night to ensure our systems continue to operate normally.
Posted 8 months ago. Nov 29, 2017 - 19:49 PST
Monitoring
We've resolved the issue with Coinbase email sending. All emails are now processing normally.
Posted 8 months ago. Nov 29, 2017 - 18:04 PST
Identified
Coinbase emails are not being sent correctly. We're working on a fix.
Posted 8 months ago. Nov 29, 2017 - 16:45 PST
Monitoring
Coinbase.com is back online for all users, and we are monitoring for stability.
Posted 8 months ago. Nov 29, 2017 - 16:06 PST
Update
Coinbase.com may be unavailable some users. We apologize for the inconvenience and are working to restore full access.
Posted 8 months ago. Nov 29, 2017 - 12:55 PST
Update
We are continuing to experience degraded performance on Coinbase.com, but are working on a resolution.
Posted 8 months ago. Nov 29, 2017 - 12:04 PST
Update
Performance issues are stabilizing and we are continuing to work on the root cause.
Posted 8 months ago. Nov 29, 2017 - 09:42 PST
Update
We are continuing to work on resolving the performance issues with Coinbase.com.
Posted 8 months ago. Nov 29, 2017 - 08:55 PST
Update
A portion of customers may be unable to access Coinbase.com. We are working to restore access to all users.
Posted 8 months ago. Nov 29, 2017 - 07:38 PST
Identified
We have identified the cause of performance issues and are implementing fixes to address them. Coinbase.com may be unavailable intermittently for some users.
Posted 8 months ago. Nov 29, 2017 - 07:08 PST
Investigating
We're investigating performance issues on Coinbase.com and are working to resolve them. We will update with more information as it becomes available.
Posted 8 months ago. Nov 29, 2017 - 06:31 PST