Degraded experience for Advanced Trade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 09:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 09:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 17:45 PST
Investigating
We are aware that Advanced Trade orders information is delayed from appearing on web, mobile, and API. Orders can still be placed and balances are not impacted.
Posted Dec 03, 2024 - 14:39 PST