Coinbase is experiencing system issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 11:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2023 - 11:16 PST
Investigating
We’re looking into reports of issues with Coinbase’s performance. As soon as possible, we’ll restore full service.
Posted Jan 23, 2023 - 11:15 PST
This incident affected: Coinbase - Website and Coinbase - Mobile.