Ethereum send and receives are delayed.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 12, 2019 - 23:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 12, 2019 - 23:07 PDT
Investigating
Ethereum sends and receives are delayed due to network traffic. Fix in progress.
Posted 3 months ago. Jul 12, 2019 - 23:05 PDT
This incident affected: Digital Currencies (Ethereum).