Delayed Transactions - Algorand

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 08, 2023 - 09:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 07:51 PST

Identified

An API change for Algorand has resulted in delays beginning on March 6, 2023 for ALGO sends and receives. Due to the backlog, new ALGO transfers may be canceled at elevated rates. Rest assured, your funds are safe, & we’re working to resolve those delays as soon as possible.
Posted Mar 07, 2023 - 09:15 PST

Investigating

Sends/receives are delayed for Algorand. While we work on a fix, your funds remain secure.
Posted Mar 06, 2023 - 04:48 PST
This incident affected: Digital Currencies (Algorand).