Delayed Onchain Receive Transactions

Incident Report for Coinbase

Identified

he issue has been identified, and our team is actively working on a fix. New transactions are no longer impacted, and we are prioritizing the resolution of currently stuck transactions. Rest assured, your funds remain safe. Thank you for your patience. Further updates will be provided as progress continues.
Posted Nov 27, 2025 - 07:09 PST

Investigating

We are currently aware of an issue causing delays in onchain receive transactions for some users, even after submitting the required information. Our team is actively investigating the root cause and working on a resolution. No action is required from your end at this time. Please rest assured that your transactions remain secure. We will provide updates as soon as more information becomes available. We apologize for the inconvenience and appreciate your patience as we work to resolve this issue.
Posted Nov 27, 2025 - 04:35 PST