Degraded Site Performance

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 15:20 PDT

Update

Due to an AWS issue some users may be experiencing increased latency across Coinbase and Advanced Trade. Rest assured, your funds are safe. We are investigating this issue and will provide an update shortly.
Posted Jun 11, 2024 - 14:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 13:43 PDT

Investigating

We are aware that some users may be experiencing increased latency across Coinbase and Advanced Trade. Rest assured, your funds are safe. We are investigating this issue and will provide an update shortly.
Posted Jun 11, 2024 - 11:57 PDT
This incident affected: Coinbase - Website and Coinbase - Advanced Trade (Spot).