Sends/receives are currently disabled for Cosmos (ATOM). While we work on a fix, your funds remain secure on Coinbase.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 18:04 PST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2022 - 11:42 PST
This incident affected: Digital Currencies (Cosmos).