Coinbase Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 15:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 15:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 15:20 PDT
Investigating
We’re experiencing degraded performance for Coinbase.com and the mobile app. Some buys/sells and withdrawals/deposits may be delayed or rejected. Our teams are working to resolve this as soon as possible and funds in Coinbase accounts remain safe.
Posted Apr 08, 2024 - 15:13 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.