Interac Payment Method Issue

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jun 09, 2024 - 07:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2024 - 07:48 PDT

Investigating

Interac is currently unavailable for deposits and withdrawals due to maintenance. Payments made during this time will be delayed and will be processed once Interac’s maintenance is complete. In the meantime, users may try other linked payment methods.
Posted Jun 09, 2024 - 01:32 PDT
This incident affected: Payment Methods (Interac (Canada)).