Display Issue - Asset Balances

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 08, 2026 - 17:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2026 - 13:31 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 08, 2026 - 13:23 PDT

Investigating

Some mobile users may be seeing a banner stating that their balances are unavailable. This is purely a display issue. Your funds are safe. We’re working on this issue and will provide updates as soon as possible.
Posted Mar 08, 2026 - 13:23 PDT
This incident affected: Coinbase - Mobile.