Coinbase.com is experiencing connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 23, 2023 - 15:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 13:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 13:39 PDT
Investigating
We are currently investigating degraded performance for Coinbase.com web and mobile. Customers may have trouble loading on either platform and may experience intermittent error screens.
Posted May 23, 2023 - 13:28 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.