Delayed Avachain Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 11:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2023 - 11:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2023 - 10:18 PST
This incident affected: Coinbase - Mobile.