ETH transaction delays

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted May 24, 2017 - 14:57 PDT

Identified

We’re currently seeing a backup of outgoing ETH transactions. This will cause some delays. Thank you for your patience while we work through this.
Posted May 24, 2017 - 14:14 PDT