Apple Pay & PayPal payment methods unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:17 PST
Identified
Our upstream Apple Pay and PayPal payment provider is experiencing issues which prevent our customers from using these payment methods. We've disabled these payment methods for the time being. Please use other payment methods like cards or bank account methods, where available, for the time being.
Posted Nov 16, 2021 - 16:24 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 16:20 PST
This incident affected: Payment Methods (PayPal).