BTC - Delayed Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 20:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2024 - 20:05 PDT
Investigating
We are aware that some users may be experiencing delayed sends for Bitcoin (BTC). We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jun 09, 2024 - 17:44 PDT
This incident affected: Digital Currencies (Bitcoin).