Degraded performance

Incident Report for Coinbase

Resolved

A fix has been implemented and this issue has been resolved. We will continue to monitor to ensure all services are back to normal. Thank you for your patience.
Posted Oct 10, 2025 - 17:17 PDT

Update

We have identified a fix. Our team is actively monitoring the situation closely to ensure full restoration. Thank you for your patience.
Posted Oct 10, 2025 - 17:02 PDT

Monitoring

We are starting to see recovery. Our team is actively monitoring the situation closely to ensure full restoration. Thank you for your patience.
Posted Oct 10, 2025 - 15:49 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 10, 2025 - 15:04 PDT

Investigating

We are aware that some users may be experiencing latency or degraded performance when transacting. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Oct 10, 2025 - 14:42 PDT