Coinbase Pay crypto sends are failing at high rate
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 10:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 09:53 PDT
Investigating
Customers attempting to send crypto using Coinbase Pay are experiencing an error message and their crypto does not get sent. We are investigating this issue and advise customers to use Coinbase web or mobile to send their crypto for the time being.
Posted Jun 26, 2022 - 09:58 PDT
This incident affected: Coinbase Pay.