Delayed Transactions (NEAR)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 01, 2023 - 15:53 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Nov 29, 2023 - 10:39 PST

Investigating

Sends are delayed for NEAR. While we work on a fix, your funds remain secure.
Posted 2 years ago. Nov 09, 2023 - 20:03 PST