Website outage
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted about 4 years ago. Jul 13, 2015 - 05:25 PDT
Monitoring
The issue has been resolved, and website is operating normally. We will continue to monitor the situation.
Posted about 4 years ago. Jul 13, 2015 - 05:13 PDT
Identified
We have identified a connectivity issue with our primary database server, resulting in unplanned website downtime. Further updates will be provided shortly.
Posted about 4 years ago. Jul 13, 2015 - 04:22 PDT