Degraded Performance - non-USD accounts may have trouble seeing their asset balance value
Incident Report for Coinbase
Resolved
We’ve resolved the issue where non-USD accounts were having trouble viewing their asset balance value. Thank you for your patience.
Posted Jan 11, 2022 - 21:50 PST
Investigating
Non-USD accounts may have trouble seeing their asset balance value - portfolio balances do not appear to be impacted. Your funds are safe while we work on a fix.
Posted Jan 11, 2022 - 16:02 PST
This incident affected: Coinbase - Website and Coinbase - Mobile.