Crypto-Backed Loans - Temporarily Unavailable

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 18:14 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 18:14 PST

Investigating

Crypto-backed loans are temporarily experiencing an outage, and some users may not be able to access them. Users may see a loan upsell on the Cash Tab (Assets) instead of their loan. Loans are still accessible from the Crypto Tab (Assets). We are aware of the issue and are actively working on a fix.
Posted Feb 19, 2025 - 16:42 PST