SMS 2FA Issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 01, 2018 - 11:19 PST
Monitoring
The issue has been identified by our upstream provider, and normal service has been restored. We will continue to monitor for stability.
Posted 7 months ago. Feb 01, 2018 - 09:32 PST
Investigating
We are currently experiencing issues with an upstream provider for SMS 2FA. User sign-in, signups, and confirmations for sensitive actions are impacted. We are working to resolve as quickly as possible. We apologize for the inconvenience, thank you for your patience.
Posted 7 months ago. Feb 01, 2018 - 08:40 PST