SEPA Payment Method Issue
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 06, 2024 - 01:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2024 - 01:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2024 - 01:19 PDT
Update
We are continuing to investigate this issue.
Posted May 05, 2024 - 11:28 PDT
Investigating
We are aware that some users may be experiencing delayed deposits and withdrawals via SEPA. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted May 05, 2024 - 10:01 PDT
This incident affected: Payment Methods (SEPA Transfers).