KAVA Transaction Delays

Incident Report for Coinbase

Resolved

KAVA withdrawals have been re-enabled. This incident has been resolved!
Posted May 17, 2023 - 23:24 PDT

Update

KAVA withdrawals have been temporarily disabled to fix a technical issue. Deposits remain delayed while we work on a fix.
Posted May 17, 2023 - 16:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 13:02 PDT

Update

We are continuing to investigate this issue.
Posted May 17, 2023 - 12:59 PDT

Update

We are continuing to investigate this issue.
Posted May 17, 2023 - 12:58 PDT

Investigating

Sends/receives are delayed for KAVA While we work on a fix, your funds remain secure.
Posted May 17, 2023 - 12:58 PDT