Cardano (ADA) - Delayed Sends & Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 14, 2024 - 14:47 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives for ADA. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted May 14, 2024 - 08:16 PDT
This incident affected: Digital Currencies (Cardano).