Delayed EOS deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 11:44 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2021 - 11:22 PDT
This incident affected: Digital Currencies (EOS).