Degraded Performance - Transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 18:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 18:41 PST
Identified
We are aware that some users may experience latency or degraded performance when transacting, our team is investigating and working to resolve.
Posted Nov 25, 2024 - 22:56 PST