Advanced Trade RARE Delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 10:42 PDT
Identified
We have identified an issue causing delays for RARE order settlement - this will cause delays for filling orders. Our teams are working on a fix.
Posted Aug 02, 2022 - 10:29 PDT
This incident affected: Coinbase - Advanced Trade.