US customers are unable to add a debit card
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 11:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2021 - 11:01 PDT
Monitoring
We're seeing successful attempts to add cards again but are monitoring to ensure service returns normally.
Posted Sep 21, 2021 - 10:53 PDT
Investigating
We are investigating an issue that prevents customers in the US to add a debit card to our platform. US customers are encouraged to use other payment methods available to them for the time being until we can restore service.
Posted Sep 21, 2021 - 10:41 PDT
This incident affected: Payment Methods (Credit & Debit Cards).