ETH Staking Reward Payout Temporarily Paused
Incident Report for Coinbase
Resolved
This incident has now been resolved.
Posted May 23, 2023 - 09:31 PDT
Monitoring
We have resumed ETH staking reward payouts for the majority of customers. A small number of customers' payouts remain paused and we'll follow up directly with those customers via email to provide an updated ETA.
Posted May 17, 2023 - 13:31 PDT
Identified
The issue has been identified. We are working on a fix to resolve within the next 48-72 hours to resume staking reward payouts.
Posted May 16, 2023 - 11:01 PDT
Investigating
We have temporarily paused ETH staking reward payouts as we resolve a technical issue. Your staked ETH is safe and earning rewards during this temporary disruption. Our teams are working to resolve this ASAP and all accrued rewards will be paid out.
Posted May 16, 2023 - 09:43 PDT