BSV Withdrawals Temporarily Unavailable

Incident Report for Coinbase

Resolved

The Polygon block processing have caught up. We turned on the Polygon payment options on the checkout screen.
Posted Nov 23, 2022 - 17:41 PST

Investigating

Withdrawals for BSV have been temporarily paused while we investigate difficulties in transaction processing. Our teams are working on a fix.
Posted Jul 19, 2022 - 12:40 PDT