Delayed Transactions (ETH)
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 22:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 22:20 PDT
Investigating
Sends are delayed for Ethereum (ETH). While we work on a fix, your funds remain secure.
Posted Jun 06, 2023 - 20:10 PDT
This incident affected: Digital Currencies (Ethereum).