Disabled buys, sells, and receives for GYEN and POWR
Incident Report for Coinbase
Resolved
We have restored full service for GYEN and POWR.
Posted Dec 13, 2021 - 08:28 PST
Update
We have enabled withdrawals for GYEN and POWR. For technical reasons, buying, selling, trading, and deposit address generation will remain disabled while we continue the critical work to restore full service for GYEN and POWR.
Posted Nov 22, 2021 - 17:52 PST
Update
We're still experiencing technical issues with GYEN and POWR and are continuing to work towards a fix. In addition, we have temporarily restricted some customers' accounts while we correct this. We'll post updates here as soon as they're available.
Posted Nov 20, 2021 - 12:35 PST
Update
GYEN and POWR wallet balances will be temporarily unavailable as we work to resolve this issue.
Posted Nov 19, 2021 - 17:06 PST
Investigating
We’re currently experiencing an issue with GYEN and POWR. We’re disabling buying, selling, sending, receiving, and trading GYEN and POWR on http://Coinbase.com. Our teams are working to fix this as quickly as possible and we do apologize for any inconvenience.
Posted Nov 19, 2021 - 16:02 PST
This incident affected: Digital Currencies (GYEN, Powerledger).