Retail Wallet Displayed as "Held as borrow collateral"
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 26, 2023 - 11:59 PDT
Monitoring
Our team has investigated and is no longer able to reproduce the display error - we have also noted that impacted customers have been able to successfully send crypto. While we're investigating the root cause, we believe this was transient and is no longer occurring.
Posted May 26, 2023 - 11:59 PDT
Investigating
We're investigating a display issue where a small number of customers are seeing one of their retail wallets displayed with the message "Held as borrow collateral". This could cause difficulty sending crypto from that wallet - rest assured that your funds are safe, this is a display issue, and our teams are working to resolve this ASAP.
Posted May 26, 2023 - 11:23 PDT