Interac Deposits and Withdrawals Unavailable

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 02:12 PST

Identified

Interac deposits and withdrawals are currently unavailable for retail users in Canada due to vendor service maintenance from 2:00 AM ET to 5:45 AM ET. Other payment methods in Canada remain unaffected. We will provide updates as needed.
Posted Nov 23, 2025 - 01:13 PST