Intermittent Availability for BTC Buys and Sells
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 28, 2018 - 08:24 PST
Investigating
A recurring issue with one of our processes is causing Bitcoin buys and sells to become temporarily unavailable. Our team is investigating and working to restore full service as soon as possible.

Coinbase customers may experience intermittent outages of BTC buys and sells over the duration as we resolve this issue. We apologize for any inconvenience this may cause.
Posted 5 months ago. Feb 28, 2018 - 01:53 PST