We have identified an issue with slow BTC outbound transactions and are working towards resolution.
Incident Report for Coinbase
Resolved
The issue with outbound BTC transactions has been resolved. Transactions will progress as they start to be confirmed by the Bitcoin network.
Posted Oct 26, 2016 - 10:47 PDT
Update
Outgoing transactions are not being pushed to the Bitcoin network. We are still working on resolving this issue.
Posted Oct 26, 2016 - 04:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2016 - 01:40 PDT