Delayed Sends/Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 15:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 18:50 PDT
Investigating
We are aware that some users may see their crypto sends and receives as pending. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Mar 19, 2024 - 17:30 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.