Incoming ETH Delays
Incident Report for Coinbase
Resolved
We have returned the number of required confirmations for incoming ETH transactions back to its normal amount.
Posted Oct 17, 2017 - 11:02 PDT
Monitoring
To increase security during the Ethereum Byzantium fork, we have temporarily increased the number of confirmations required for any incoming ETH transactions to 1000. Customers will experience a delay before incoming ETH deposits are made available in their account. Outgoing transactions are not affected. For more details please see here: https://support.coinbase.com/customer/portal/articles/2888986-eth-byzantium-fork-faq
Posted Oct 15, 2017 - 13:50 PDT