Degraded debit card functionality for EU/UK customers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 10:49 PDT
Identified
WorldPay vendor is returning 5xx on payment requests
Posted Oct 25, 2021 - 15:51 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.