Coinbase Exchange website and API are now 100% functional. We will continue to monitor closely for changes and developments.
Posted Jan 15, 2016 - 13:03 PST
Update
Coinbase Exchange website and API are now fully functional and responsive. While the DDoS attack still appears to be happening, our team is confident that the most recent changes we made are having a positive effect. We continue to closely monitor all our systems. All customer funds and accounts remain secure.
Posted Jan 15, 2016 - 12:42 PST
Update
Coinbase Exchange website and API are still under DDoS attack. We are deploying changes that will mitigate the attack. Currently API trading is online, and trading on the website is online. The order book panel on the website is not loading at this time.
Posted Jan 15, 2016 - 12:27 PST
Update
Coinbase Exchange website and API continue to operate while under DDoS attack. The site is available to authenticated users only at this time. Trading has resumed and our team continues to monitor the situation.
Posted Jan 15, 2016 - 11:47 PST
Monitoring
Coinbase Exchange website and API now available to authenticated users. Trading has resumed on all Exchange order books. Our team is continuing to monitor the situation closely.
Posted Jan 15, 2016 - 11:19 PST
Identified
Coinbase Exchange website and API both under DDoS attack. Over 1TB of data served. Our team is diligently working to bring Exchange back to service.
Posted Jan 15, 2016 - 11:12 PST
Update
Coinbase Exchange website and API are currently still unresponsive. Our team continues to investigate and is working towards a resolution.
Posted Jan 15, 2016 - 10:51 PST
Update
Coinbase Exchange website and API are still loading, but only intermittently and very slowly. Performance is severely degraded at this time. Our team is investigating.
Posted Jan 15, 2016 - 10:15 PST
Investigating
Our team is currently investigating an issue with Coinbase Exchange. Both the website and API are unresponsive for end-users at the moment.