Investigating delays with cryptocurrency deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 19:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 16:31 PST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2020 - 16:02 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2020 - 16:00 PST
This incident affected: Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash, XRP, Stellar, Augur REP, DAI, EOS, Chainlink, Tezos, Dash, Orchid, Cosmos, Kyber Network, OmiseGO, Maker, Compound, Algorand, Band Protocol, Numeraire, Celo, UMA, Loopring, yearn.finance, Uniswap, Ren, Balancer, Wrapped Bitcoin, Decentraland, Civic, district0x, NuCypher).