Degraded Performance - SEPA Direct Debit Deposits (EU)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 23:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2026 - 23:47 PDT

Update

We are continuing to investigate this issue.
Posted Jul 18, 2026 - 08:52 PDT

Investigating

We are aware that some users in Germany and the EU may be experiencing degraded performance when making SEPA Direct Debit (SDD) deposits. SEPA Credit Transfers and all other payment methods remain unaffected. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Jul 18, 2026 - 06:59 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile and Payment Methods (SEPA Transfers).