PayPal Unavailable
Incident Report for Coinbase
Resolved
We have fully resolved the reporting issue that was affecting PayPal transactions. No customer transactions were affected. We have now re-enabled PayPal sells, and will keep them available until March 7th, 2018.

Please note that the maximum amount supported for each PayPal transaction is $10,000.
Posted 3 months ago. Feb 21, 2018 - 13:19 PST
Update
On February 9th we reactivated our PayPal integration. All customer withdrawals using PayPal were completed successfully, but a technical error was reporting them as unsuccessful. We have temporarily disabled PayPal transactions as a precaution while we investigate the issue jointly with the PayPal team. We apologize for the inconvenience.
Posted 3 months ago. Feb 14, 2018 - 21:06 PST
Investigating
Our previous fix for PayPal transactions was not successful. As a result, customer withdrawals using PayPal are not completing successfully. We have temporarily disabled PayPal transactions while our team investigates the issue. We apologize for the inconvenience.
Posted 4 months ago. Feb 10, 2018 - 11:59 PST