ETH - Delayed Sends

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 02, 2025 - 20:15 PST

Investigating

We are aware that some users may be experiencing delayed sends for Ethereum Asset. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Feb 02, 2025 - 19:31 PST